Bug 96907 - Mail merge individual documents to pdf does not work any more
Summary: Mail merge individual documents to pdf does not work any more
Status: RESOLVED DUPLICATE of bug 93565
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-05 13:14 UTC by Kees van Doorn
Modified: 2016-01-05 13:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kees van Doorn 2016-01-05 13:14:47 UTC
I have a document with "fields" for shipment to the consignee.
When I print using the database and I print to "file", as individual documents, as a odt file is all ok. When I make pdf files than the adres is not changed in the document. All documents are named to the the first recipient. This occurs in windows and ubuntu.In older versions the tool worked perfect.
If jou want a sreen attachment, tou had to ask me to email it, because the file is to big to sent with this
Comment 1 Cor Nouws 2016-01-05 13:40:22 UTC
Hi Kees,

Thanks for reporting!
Though you do not specify versions, your description shows that it is the same as bug 93565. I mark this one as such.

vr. groeten,
Cor

*** This bug has been marked as a duplicate of bug 93565 ***