Bug 96935 - Libre office 5.0 fatal error Unknown SEH exception
Summary: Libre office 5.0 fatal error Unknown SEH exception
Status: RESOLVED DUPLICATE of bug 96897
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-07 01:40 UTC by Lyle E Bunn
Modified: 2016-01-07 14:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lyle E Bunn 2016-01-07 01:40:19 UTC
The above errror is in Calc 5.0.3.2.  It has a function box froze in body of calc and the red x will not close it.  The box in the fuction reads Last used the next choice is average,number 1 number2,returns the average of a sample. I can put in a fuction in a cell and it still will not close.                            This is windows 10 operating system.
I have remove the porogram thru the windows program remover, and reinstalled it with no sucess I removed it the second time and installled Libre 5.04 no sucess. I remove 5.04 reinstalled 5.0.3.2 with no sucess. Please any suggestions as to what I could do.

Thank you.

Lyle E Bunn
Comment 1 Buovjaga 2016-01-07 14:22:54 UTC

*** This bug has been marked as a duplicate of bug 96897 ***