Bug Hunting Session
Bug 96956 - Checking for an update failed.
Summary: Checking for an update failed.
Status: RESOLVED DUPLICATE of bug 80110
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-08 03:01 UTC by Suman
Modified: 2016-01-09 15:28 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Suman 2016-01-08 03:01:52 UTC
Hi,

I am having Windows 10 and I installed LibreOffice recently.
I used to check for Updates, it was okay.
Recently Check for Update is giving 'Checking for an update failed'.
I am confused.Why?

Please help.
Comment 1 Lloyd 2016-01-09 15:28:20 UTC
This appears to be a duplicate of 80110.

*** This bug has been marked as a duplicate of bug 80110 ***