Bug 96958 - Dropdown lists does not work with mouse
Summary: Dropdown lists does not work with mouse
Status: RESOLVED DUPLICATE of bug 96119
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: topicUI
Depends on:
Blocks:
 
Reported: 2016-01-08 11:39 UTC by Arthur Azevedo
Modified: 2016-01-08 12:45 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arthur Azevedo 2016-01-08 11:39:14 UTC
Every dropdown list does not work with mouse, only with keyboard.

Clicking in the scroolbar of the dropdown list close the list, clicking in an item in the list does not change the item displayed in the field, but the selected item changed.

Versão (version): 5.1.0.1 (x64)
ID de compilação (compilation ID): bcace328aabc4c8c10b56daa87da0a2ee6579b5a
Threads 4; Ver: Windows 6.19; Render: GL; 

Local: pt-BR (pt_BR)

Windows 10 single language pt-br
Comment 1 Maxim Monastirsky 2016-01-08 12:45:00 UTC
Thanks for reporting. It's already fixed towards RC2.

*** This bug has been marked as a duplicate of bug 96119 ***