Bug 96960 - UI: Elements dropdown not working on mouse click
Summary: UI: Elements dropdown not working on mouse click
Status: RESOLVED DUPLICATE of bug 96119
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.1.0.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-08 14:21 UTC by Ares Starčić
Modified: 2016-01-09 13:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ares Starčić 2016-01-08 14:21:21 UTC
Just installed the RC of LibreOffice 5.1.0.1 and tried importing a simple MathML formula. Then tried editing/inserting an element but on the Elements sidebar the Binary operators were selected so I wanted to change it to e.g. Attributes. Normal behaviour would be: click on dropdown, the elements refresh and show the selected group of elements. But nothing happens! However if I use cursor keys while the dropdown is selected - the selected elements group DO show. So it must be a bug with non registering the mouse click while selecting the Elements group... The context menu in the formula editor works just fine.
Comment 1 Jean-Baptiste Faure 2016-01-09 13:40:39 UTC
Thanks for reporting. Known bug, already fixed in RC2.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 96119 ***