Bug 97032 - UI: Combobox / Drop Down Menu Not Working with Mouse under Linux
Summary: UI: Combobox / Drop Down Menu Not Working with Mouse under Linux
Status: RESOLVED DUPLICATE of bug 96604
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-11 00:51 UTC by Luke
Modified: 2016-01-11 07:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luke 2016-01-11 00:51:45 UTC
Steps to reproduce:
In a recent build of LibreOffice under Linux
1. Open Writer
2. right click -> Paragraph or Character

This may be related to the Windows Specific Bug 96119
Comment 1 Luke 2016-01-11 01:10:11 UTC
Narrowed the regression windows down a bit with older builds:
Build ID: 0f64cf72ff3b930e306e937bb18f4cbe55a8026a -> Good
Build ID: 3f2bdb7530f142a9562497c48fdd65f9903060da -> Bad


Juergen,

http://cgit.freedesktop.org/libreoffice/core/commit/?id=8a86d673140febc39be2044d2feb7c28fd307aa0 
is in this range. Could you please take a look at this?
Comment 2 Óvári 2016-01-11 01:22:26 UTC

*** This bug has been marked as a duplicate of bug 96119 ***
Comment 3 Maxim Monastirsky 2016-01-11 07:06:11 UTC
It has nothing to do with Bug 96119 or with Juergen's commit.

*** This bug has been marked as a duplicate of bug 96604 ***