Bug 97069 - LibreOffice Base table wizard has drop-down menu that fails to process mouse-selection correctly
Summary: LibreOffice Base table wizard has drop-down menu that fails to process mouse-...
Status: RESOLVED DUPLICATE of bug 96119
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-12 13:39 UTC by FutureProject
Modified: 2016-01-12 13:45 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FutureProject 2016-01-12 13:39:07 UTC
1. Open Base and select "Create a new database" in the wizard, click Next
2. Tick the option "Create tables using the table wizard", click Finish, save the file anywhere
3. The table wizard pops up.
4. Click on the drop-down menu "sample tables" and select any entry with a mouse click. The entries in "available fields" do not update.
5. Use the arrow keys to change the selected entry in the "sample tables" drop-down menu, the "available fields" will update correctly.

Windows 10 Pro, Version 1511 (OS Build 10586.36)
Version: 5.1.0.1 (x64)
Build ID: bcace328aabc4c8c10b56daa87da0a2ee6579b5a
Threads 4; Ver: Windows 6.19; Render: GL; 
Locale: de-DE (de_DE)
Comment 1 Maxim Monastirsky 2016-01-12 13:45:04 UTC

*** This bug has been marked as a duplicate of bug 96119 ***