Bug 97216 - Columns in Calc become narrower with each save of XLSX document
Summary: Columns in Calc become narrower with each save of XLSX document
Status: RESOLVED DUPLICATE of bug 91475
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-17 20:46 UTC by Sander
Modified: 2016-01-18 03:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sander 2016-01-17 20:46:01 UTC
When saving an xlsx file (from Microsoft Office Excel) in Calc 5.0.4.2, the columns get smaller by every time you save the file after changes.
Comment 1 FutureProject 2016-01-18 01:22:25 UTC
Hello, and thank you for bringing this issue to our attention.

Would you mind uploading an example document that can be used to reliably reproduce the described behaviour? Please make sure to sanitize it before uploading < see: https://wiki.documentfoundation.org/QA/Bugzilla/Sanitizing_Files_Before_Submission >.

I'm setting the status to NEEDINFO. Please set it back to UNCONFIRMED once you have uploaded an example or provided additional information.
Comment 2 Urmas 2016-01-18 01:51:28 UTC
Confirmed. With each save, the columns become narrower by varying amounts circa 0.5 mm.
Comment 3 m.a.riosv 2016-01-18 03:03:12 UTC

*** This bug has been marked as a duplicate of bug 91475 ***