Bug 97248 - strange tab added when copying and pasting
Summary: strange tab added when copying and pasting
Status: RESOLVED DUPLICATE of bug 105352
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-19 10:01 UTC by Frederic Parrenin
Modified: 2020-03-23 11:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
.doc file to reproduce the problem (1.24 MB, application/msword)
2016-01-19 10:01 UTC, Frederic Parrenin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Frederic Parrenin 2016-01-19 10:01:20 UTC
Created attachment 122076 [details]
.doc file to reproduce the problem

Steps to reproduce:
- open the attached .doc document
- in the first cell of the table, select the text from "Albert..." to "...http://lgge.osug.fr"
- copy the text
- paste it to the same location
=> a tab is added at the beginning of the last line
Comment 1 Joel Madero 2016-01-19 16:27:56 UTC
Bodhi Moksha
LibreOffice Version: 5.0.2.2
LibreOffice Version 3.3 (inherited from OOo)

Confirmed.
Comment 2 Telesto 2017-01-28 17:42:03 UTC
Still a repro with:
Version: 5.4.0.0.alpha0+
Build ID: b41186a2fc49e440890b8c86e5367352ffaf9cd6
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-01-26_01:50:40
Locale: nl-NL (nl_NL); Calc: CL
Comment 3 QA Administrators 2018-07-10 02:37:17 UTC Comment hidden (obsolete)
Comment 4 Frederic Parrenin 2018-07-10 08:50:58 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2019-07-11 02:53:41 UTC Comment hidden (obsolete)
Comment 6 Frederic Parrenin 2019-07-11 14:31:39 UTC
This bug is still present in 6.2.5.
Comment 7 Timur 2020-03-23 11:06:30 UTC
Nothing strange nor tab.
"Albert..." is directly formatted as Center Align.
Once pasted, content picks that align.
And applies it to the last paragraph.
Not sure if NotABug or just a duplicate, but I'll mark.

*** This bug has been marked as a duplicate of bug 105352 ***