Download it now!
Bug 97288 - Difficulty to scroll down
Summary: Difficulty to scroll down
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 97851 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-01-21 07:56 UTC by MassinissaHamidi
Modified: 2016-02-19 08:39 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MassinissaHamidi 2016-01-21 07:56:26 UTC
Hi,

Scrolling down is practically impossible or difficult. When I try to scroll down, the document and the scroll bar tend to get back to their initial position and a warning message in the console is displayed :

warn:legacy.osl:2916:1:sw/source/core/access/acccontext.cxx:305: Vis area of child is wrong. Did it exist already?

On contrary, scrolling up works fine.


Version: 5.2.0.0.alpha0+
OS Version: Linux 3.16
Comment 1 Buovjaga 2016-01-26 12:25:50 UTC
No problem here.

Does it happen with a completely new document?

Please test with a fresh build.

Ubuntu 15.10 64-bit 
Version: 5.2.0.0.alpha0+
Build ID: c43fdd74097cb12f69f86fd1217dd2f41ccae101
CPU Threads: 2; OS Version: Linux 4.2; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF-dbg, Branch:master, Time: 2016-01-25_23:43:01
Locale: en-US (en_US.UTF-8)
Comment 2 Stefano Costa 2016-01-30 16:39:11 UTC
I'm seeing a very similar issue, if not the same, with 5.1.0rc3 on Debian: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=809363
Comment 3 Stefano Costa 2016-01-30 17:10:04 UTC
On the other hand, the .deb install of the current alpha works well (just like it did for the 5.1 alpha)

Version: 5.2.0.0.alpha0+
Build ID: 1296f9dc9e502abd8422dfeee1ac7747a82aee17
CPU Threads: 4; OS Version: Linux 4.3; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-01-30_00:32:19
Locale: it-IT (it_IT.utf8)
Comment 4 Stefano Costa 2016-02-01 17:37:50 UTC
See also https://bugzilla.redhat.com/show_bug.cgi?id=1294208
Comment 5 Buovjaga 2016-02-02 07:19:46 UTC
Ok, let's set to NEW.
Comment 6 Tristan Miller 2016-02-17 14:43:52 UTC
I am experiencing a problem similar to the one reported in Comment 2.  Specifically, sometimes when I attempt to scroll down using my mouse wheel, the LibreOffice Writer document ends up scrolling up instead.

I am using LibreOffice 5.1.0.3 on openSUSE 13.2 (x86-64).
Comment 7 Stefano Costa 2016-02-17 20:10:51 UTC
This issue should be fixed in 5.1.1, at least it is on Debian unstable (see the comment above for the link to the bug).
Comment 8 Buovjaga 2016-02-18 08:38:23 UTC
*** Bug 97851 has been marked as a duplicate of this bug. ***
Comment 9 Buovjaga 2016-02-18 10:59:30 UTC
Ok, let's close it. If someone can find the fixing commit, this can be changed to FIXED instead of WFM.