Bug 97320 - Save last clicked choice
Summary: Save last clicked choice
Status: RESOLVED DUPLICATE of bug 58349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-22 15:53 UTC by Fernando Poblete
Modified: 2016-01-24 06:39 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fernando Poblete 2016-01-22 15:53:36 UTC
Hi. In LibreOffice Calc It would be very helpful if the "Borders" icon saves the last choice made, like the "Background" color icon does.

And maybe could be near a bug that when you try to make a line or column wider (or higher), the double arrow shows the relative center position of it instead of the actual width or high of that line or column. It will be desirable to show it's dimension regardless of their position respect the line or column border.

Regards
Comment 1 Maxim Monastirsky 2016-01-23 17:50:37 UTC
Thanks for reporting. This was requested already in Bug 58349, so closing this bug as a duplicate.

*** This bug has been marked as a duplicate of bug 58349 ***
Comment 2 Fernando Poblete 2016-01-24 06:39:09 UTC
Don't forget about the wrong actual size of a line or column when you click to change its wide or high.