Bug Hunting Session
Bug 97584 - Country code part of Plains Cree language tag is wrong
Summary: Country code part of Plains Cree language tag is wrong
Status: RESOLVED DUPLICATE of bug 73973
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-04 19:30 UTC by SMoshagen
Modified: 2016-11-12 10:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description SMoshagen 2016-02-04 19:30:54 UTC
Plains Cree was added as a spelling language to LO as pr request #73973. For some reason, the codes entered was:

crk-Latn-CN
crk-Cans-CN

using CN (China) instead of CA (Canada) as the country designator code in that locale. This is wrong. Plains Cree is a language of Canada (and the US), not China.

The codes requested clearly stated the correct code CA.

The wrong country code causes issues with spell checking Plains Cree, as spellers are not recognised due to the wrong code.
Comment 1 Buovjaga 2016-02-10 19:10:37 UTC
Setting to NEW.
Comment 2 Justin L 2016-11-12 10:37:30 UTC
reported as fixed in bug 73973 for 5.0.6, 5.1.3, 5.2.

*** This bug has been marked as a duplicate of bug 73973 ***