Download it now!
Bug 97793 - 'Properties' dialogue box missing tab titles'
Summary: 'Properties' dialogue box missing tab titles'
Status: RESOLVED DUPLICATE of bug 92776
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-12 11:07 UTC by coloneldare
Modified: 2016-02-12 11:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of missing tab headings (97.84 KB, image/jpeg)
2016-02-12 11:09 UTC, coloneldare
Details

Note You need to log in before you can comment on or make changes to this bug.
Description coloneldare 2016-02-12 11:07:40 UTC
User-Agent:       Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0
Build Identifier: LibreOffice 5.1.0.3

I just updated to 
   Version: 5.1.0.3
   Build ID: 1:5.1.0~rc3-0ubuntu1~wily0
   CPU Threads: 4; OS Version: Linux 4.2; UI Render: default; 
   Locale: en-GB (en_GB.UTF-8)
On Ubuntu Wily and notice tab headings not showing.
Not critical, but not pretty either.



Reproducible: Always

Steps to Reproduce:
1. Open new document
2.Insert Frame
3. Right click 'Properties' (aim to add borders - not available in side bar)
Actual Results:  
Properties dialogue box opens but all heading tabs are blank.
See JPG attached


[Information automatically included from LibreOffice]
Locale: en-GB
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 coloneldare 2016-02-12 11:09:11 UTC
Created attachment 122570 [details]
Screenshot of missing tab headings
Comment 2 Maxim Monastirsky 2016-02-12 11:39:17 UTC
Uninstall the liberoffice-gtk3 package.

*** This bug has been marked as a duplicate of bug 92776 ***