Download it now!
Bug 97988 - FILEOPEN: .xlsx Rotated Images No longer Rotated
Summary: FILEOPEN: .xlsx Rotated Images No longer Rotated
Status: RESOLVED DUPLICATE of bug 83672
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-18 21:40 UTC by Luke
Modified: 2016-02-21 04:06 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Simple XLSX example (11.65 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2016-02-18 21:40 UTC, Luke
Details
XLS version correctly imported (28.00 KB, application/vnd.ms-excel)
2016-02-18 21:40 UTC, Luke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luke 2016-02-18 21:40:17 UTC
Created attachment 122778 [details]
Simple XLSX example

I had an old XLSX spreadsheet that used to work in OpenOffice with a signature at the bottom. The image is no longer rotated to fit right. 

Steps to reproduce:
1. In Calc or Excel, insert an image
2. Rotate the image
3. Save as XLSX
4. Open in Calc

XLS files import correctly. I verified AOO 3.4.1 correctly imports the image. LO 4.1 does not.
Comment 1 Luke 2016-02-18 21:40:47 UTC
Created attachment 122779 [details]
XLS version correctly imported
Comment 2 MM 2016-02-18 23:28:15 UTC
Seems like a dup, bug 83672
Comment 3 Luke 2016-02-21 04:06:36 UTC

*** This bug has been marked as a duplicate of bug 83672 ***