Bug 98024 - LinuxLibertine G fonts cyrillic support
Summary: LinuxLibertine G fonts cyrillic support
Status: RESOLVED DUPLICATE of bug 96456
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-20 15:10 UTC by appsoft
Modified: 2020-08-18 14:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
cyrillic letters bugs in distributed fonts (214.72 KB, application/pdf)
2016-02-20 15:10 UTC, appsoft
Details

Note You need to log in before you can comment on or make changes to this bug.
Description appsoft 2016-02-20 15:10:27 UTC
Created attachment 122819 [details]
cyrillic letters bugs in distributed fonts

Here are some bugs with cyrillic characters design in fonts distributed with LibreOffice.
I try underline incorrect character design in attached PDF.
Comment 1 MM 2016-02-20 15:23:05 UTC
There is already a request to update this font, so that might also fix your problem. See bug 96456
Comment 2 Buovjaga 2016-02-21 15:52:09 UTC
Appsoft: shall we close as duplicate of bug 96456?
Comment 3 appsoft 2016-02-21 15:56:27 UTC
(In reply to MM from comment #1)
> There is already a request to update this font, so that might also fix your
> problem. See bug 96456

So, why now LibreOffice 5.1 realised with broken font?
Think team must fix it or replace with other font with full Unicode characters support.
Comment 4 MM 2016-02-21 16:08:55 UTC
(In reply to appsoft from comment #3)

> So, why now LibreOffice 5.1 realised with broken font?

Well, they might have been fixing some (read: a lot of) other bugs.
Comment 5 Adolfo Jayme 2016-02-22 08:52:17 UTC

*** This bug has been marked as a duplicate of bug 96456 ***