Bug Hunting Session
Bug 98104 - Arabic list numbering left to right number
Summary: Arabic list numbering left to right number
Status: RESOLVED DUPLICATE of bug 88974
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.5.1 rc
Hardware: x86-64 (AMD64) other
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: text:rtl
Depends on:
Blocks: RTL-CTL
  Show dependency treegraph
 
Reported: 2016-02-23 09:47 UTC by sabri tahar
Modified: 2016-08-05 10:18 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
arabic numbering (wrong and correct formating ) (93.81 KB, image/png)
2016-02-23 09:47 UTC, sabri tahar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sabri tahar 2016-02-23 09:47:35 UTC
Created attachment 122898 [details]
arabic numbering (wrong and correct formating )

when writing a list with number the sub list numbering direction is wrong 
use the left to right formatting
Comment 1 Yousuf Philips (jay) (retired) 2016-03-02 17:46:19 UTC
Salam Sabri,

Thank you for reporting the bug, though I believe this is a duplicate for bug 88974. Can you confirm that this is true?
Comment 2 Robinson Tryon (qubit) 2016-03-06 18:09:52 UTC
(In reply to Yousuf (Jay) Philips from comment #1)
> Salam Sabri,
> 
> Thank you for reporting the bug, though I believe this is a duplicate for
> bug 88974. Can you confirm that this is true?

Status -> NEEDINFO
Comment 3 meh 2016-08-04 12:50:51 UTC
Yes, like bug id=88974 & 73933

Still same problem after years! in line Numbering, TOC and Captions.

Why don't you let user change separator between numbers (like Before and After in Bullets and Numbering Options)?
Comment 4 Yousuf Philips (jay) (retired) 2016-08-05 10:18:17 UTC
So lets set this as a duplicate then.

@Meh: please add your suggestion to bug 88974.

*** This bug has been marked as a duplicate of bug 88974 ***