Bug 98717 - [HELP] Missing options "Send OS version & simple hardware info" and "Collect usage data..."
Summary: [HELP] Missing options "Send OS version & simple hardware info" and "Collect ...
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
5.1.0.0.beta1
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: HelpGaps-NewFeatures
  Show dependency treegraph
 
Reported: 2016-03-16 21:02 UTC by Stanislav Horacek
Modified: 2020-10-13 21:05 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stanislav Horacek 2016-03-16 21:02:11 UTC
There is a new option "Send OS version & simple hardware info" in Tools - Options - LibreOffice - Online updates (currently, it has no effect AFAIK).

It has no description in Help - and it would be useful to know the current state of the feature, what information is collected, where it is sent to and what it is good for.
Comment 1 Stanislav Horacek 2016-03-16 21:05:54 UTC
The same holds for the option "Collect usage data and send it to The Document Foundation" in Tools - Options - LibreOffice - General.
Comment 3 sdc.blanco 2020-10-11 22:16:17 UTC
(In reply to Stanislav Horacek from comment #0)
> There is a new option "Send OS version & simple hardware info" in Tools -
> Options - LibreOffice - Online updates (currently, it has no effect AFAIK).
> It has no description in Help - and it would be useful to know the current
> state of the feature, what information is collected, where it is sent to and
> what it is good for.
https://help.libreoffice.org/7.1/en-US/text/shared/optionen/online_update.html

(In reply to Stanislav Horacek from comment #1)
> The same holds for the option "Collect usage data and send it to The
> Document Foundation" in Tools - Options - LibreOffice - General.
https://help.libreoffice.org/7.1/en-US/text/shared/optionen/01010600.html

Is this WFM? or should additional changes be made?
Comment 4 Stanislav Horacek 2020-10-13 19:53:32 UTC
Yes, for me it is now OK, thanks for the notice - and thanks to the help author for fixing it!
Comment 5 sdc.blanco 2020-10-13 21:05:29 UTC
Thanks for feedback Stanislav.  It looks like Olivier Hallot added the help about "Collect usage data" in 2016-03-26 and I added the help about "Online Update" in 2020-02-01 - so I guess we can close this as "fixed".