Bug 98718 - libreoffice viewer
Summary: libreoffice viewer
Status: RESOLVED DUPLICATE of bug 88389
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Android Viewer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Android
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-16 21:56 UTC by luca
Modified: 2016-03-17 08:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description luca 2016-03-16 21:56:20 UTC
Sender: Luca
luca.la@gmail.com
Pisa
Italy

Dear Sirs thanks for your usefull app. in object.
I use lib. viewer on my Samsung (sg 4 mini and sm-t211 android tablet with os: android 4.4.2  ) and in both can open and read odt documents.

Unfortunately in my two machines the Viewer does'nt find the external SD card where I allocated files.
For esample differently does it VLC for movies.
It's possible to solve this problem?

Thanks Luca .
Comment 1 raal 2016-03-17 08:16:48 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 88389 ***