Download it now!
Bug 98727 - Calc does not remember "export to CSV" settings
Summary: Calc does not remember "export to CSV" settings
Status: RESOLVED DUPLICATE of bug 55236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-17 15:31 UTC by hawran.diskuse
Modified: 2016-03-20 16:13 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hawran.diskuse 2016-03-17 15:31:50 UTC
When exporting an ods file to csv file:
Save as / format: csv / Use text CSV format / Export Text File: Field Options
there are options which I have to set again and again, ad nauseam.

Pls, make my settings for these options permanent or/and add these options to some General Properties.

Version: 5.0.5.2
Build ID: 55b006a02d247b5f7215fc6ea0fde844b30035b3
Locale: en-GB (en_US.UTF-8)

Distributor ID: Ubuntu
Description:    Ubuntu 14.04.4 LTS
Release:        14.04
Codename:       trusty
Comment 1 Timur 2016-03-17 16:42:00 UTC
Duplicate of Bug 55236?
Comment 2 Timur 2016-03-17 16:43:27 UTC
If not, feel free to reopen and explain.

*** This bug has been marked as a duplicate of bug 55236 ***
Comment 3 hawran.diskuse 2016-03-20 16:13:21 UTC
(In reply to Timur from comment #2)
> If not, feel free to reopen and explain.
> 
> *** This bug has been marked as a duplicate of bug 55236 ***

No problem, I agree.