Bug Hunting Session
Bug 98951 - Display sum, average and count in status bar
Summary: Display sum, average and count in status bar
Status: RESOLVED DUPLICATE of bug 42629
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-29 10:14 UTC by miguelrsegade
Modified: 2016-03-29 12:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description miguelrsegade 2016-03-29 10:14:14 UTC
In excel the status bar displays sum, average and count simultaneously, so it's very convinient for quick checks. In calc only one of the three can be shown at a time. There are several request for this on the web, so I think a lot of users, specially those coming frome excel would appreciate this feature.
Comment 1 Tomaz Vajngerl 2016-03-29 10:29:00 UTC
Yup, I miss this sometimes too..
Comment 2 Cor Nouws 2016-03-29 12:04:23 UTC
and it's implemented too - with some little debate to be finished

*** This bug has been marked as a duplicate of bug 42629 ***