Bug 99268 - OX libre office updater - "Install" button not working
Summary: OX libre office updater - "Install" button not working
Status: RESOLVED DUPLICATE of bug 74934
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-13 12:18 UTC by Johan
Modified: 2016-04-13 12:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
OSX libre office 5.0.4.2 to 5.0.5 "check update" screenshot (66.32 KB, image/png)
2016-04-13 12:18 UTC, Johan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Johan 2016-04-13 12:18:16 UTC
Created attachment 124301 [details]
OSX libre office 5.0.4.2 to 5.0.5 "check update" screenshot

OSX "Check for Updates" dialog

"Install" Button is always greyed out with description text "The automatic download of the update is currently not available." (See attached screenshot)

This issue lasts for several libre office versions.
Comment 1 steve 2016-04-13 12:32:29 UTC
duupe of a 2014 bug. really disturbing and high on my personal annoyances list.

*** This bug has been marked as a duplicate of bug 74934 ***