Download it now!
Bug 100804 - I use mac book pro with OS X El Capitan, if I open 2 files in LibreOffice and close one , then it does not get close properly and there it shows blank black screen instead closing.
Summary: I use mac book pro with OS X El Capitan, if I open 2 files in LibreOffice and...
Status: RESOLVED DUPLICATE of bug 72490
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-08 04:29 UTC by dnyaneshgawari63
Modified: 2016-07-18 08:55 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
LibreOffice does not get close properly and there it shows blank black screen instead closing. (21.42 KB, image/png)
2016-07-08 04:29 UTC, dnyaneshgawari63
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dnyaneshgawari63 2016-07-08 04:29:02 UTC
Created attachment 126118 [details]
LibreOffice does not get close properly and there it shows blank black screen instead closing.

I use mac book pro with OS X El Capitan, if I open 2 files in LibreOffice and close one , then it does not get close properly and there it shows blank black screen instead closing.

I have attached a file, it displays like that. Please fix it for mac.
Comment 1 Alex Thurgood 2016-07-18 08:55:26 UTC

*** This bug has been marked as a duplicate of bug 72490 ***