Bug 101235 - [HELP] Missing help for remote files
Summary: [HELP] Missing help for remote files
Status: RESOLVED DUPLICATE of bug 80652
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
5.1.5.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: HelpGaps-NewFeatures
  Show dependency treegraph
 
Reported: 2016-07-31 16:17 UTC by Stanislav Horacek
Modified: 2016-07-31 16:55 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stanislav Horacek 2016-07-31 16:17:37 UTC
There is no help for the Remote Files dialog (File - Open Remote File - Help).
Comment 1 Thomas Hackert 2016-07-31 16:46:07 UTC
Hello Stanislav, *,
I can confirm it with
OS: Debian Testing AMD64
LO: Version: 5.1.5.1
Build-ID: 1:5.1.5~rc1-1
CPU-Threads: 4; BS-Version: Linux 4.5; UI-Render: GL; 
Gebietsschema: de-DE (de_DE.UTF-8); Calc: group
(Debian's own version)

and

LO: Version: 5.2.0.3
Build ID: 7dbd85f5a18cfeaf6801c594fc43a5edadc2df0c
CPU Threads: 4; OS Version: Linux 4.5; UI Render: default; 
Locale: de-DE (de_DE.UTF-8)
(parallel installed, following the instructions from https://wiki.documentfoundation.org/Installing_in_parallel/Linux)

... :( Setting the status to "New" and changing the version to 5.1.5.1, as this is the older version ... ;) If someone else would be so kind to test older versions and change the version to his/her found older version, that would be really nice ... ;)
HTH
Thomas.
Comment 2 Olivier Hallot 2016-07-31 16:55:47 UTC

*** This bug has been marked as a duplicate of bug 80652 ***