Bug 101265 - Calc closes/crashes when I click chart
Summary: Calc closes/crashes when I click chart
Status: RESOLVED DUPLICATE of bug 94209
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-03 05:29 UTC by fida.waseque
Modified: 2016-08-07 09:44 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fida.waseque 2016-08-03 05:29:08 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.103 Safari/537.36
Build Identifier: LibreOffice 5.1.4.2

When  I click chart Calc closes

Reproducible: Always

Steps to Reproduce:
1.Open Calc
2.Click chart
3.
Actual Results:  
The program closed

Expected Results:  
A chart and other options should come

[Information automatically included from LibreOffice]
Locale: en-US
Module: StartModule
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 Kamei 2016-08-03 06:02:37 UTC
I can't confirm this on my environment.

Version: 5.1.5.2
Build ID: 7a864d8825610a8c07cfc3bc01dd4fce6a9447e5
CPU Threads: 8; OS Version: Mac OS X 10.9.5; UI Render: GL; 
Locale: ja-JP (ja.UTF-8); Calc: group
Comment 2 Aron Budea 2016-08-03 08:59:55 UTC
Can you try these steps first: https://wiki.documentfoundation.org/QA/FirstSteps
(2-4. in particular, since you're already using the latest release)
Comment 3 Buovjaga 2016-08-06 20:14:23 UTC
Give version 5.2 a try as well.

Set to NEEDINFO.
Change back to UNCONFIRMED, if the problem persists. Change to RESOLVED WORKSFORME, if the problem went away.
Comment 4 fida.waseque 2016-08-07 01:29:50 UTC
Can you please specify what info you need?
in text,not as links please
Comment 5 Buovjaga 2016-08-07 09:38:42 UTC
(In reply to fida.waseque from comment #4)
> Can you please specify what info you need?
> in text,not as links please

Preferably all of the things mentioned in the "First steps" article, one by one. It does not make sense to paste the whole article here as a comment.

It would also be good to test with the latest version, 5.2: http://www.libreoffice.org/download/libreoffice-fresh/
Comment 6 Buovjaga 2016-08-07 09:44:17 UTC
Found a dupe, this really seems to be fixed in 5.2.

*** This bug has been marked as a duplicate of bug 94209 ***