Bug 101547 - Crash in: Insert Graphic
Summary: Crash in: Insert Graphic
Status: RESOLVED DUPLICATE of bug 94209
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-16 02:28 UTC by Giacomo
Modified: 2016-08-22 14:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giacomo 2016-08-16 02:28:26 UTC
After I insert a Graphic, Calc crashes and reboot, trying to restore the file. Repeating the action makes same error. Closed all programs and same thing.
It stands for 2 seconds with the graphic on the sheet before crashing.
Comment 1 Aron Budea 2016-08-16 20:15:14 UTC
There were very similar bug reports, like bug 94209 and bug 100812, so I'm closing this as duplicate.
Should be fixed in LibreOffice 5.2.0.4. There's also been an update in the 5.1 branch since then, 5.1.5.2, no one gave feedback about that release, but it might be worth checking that one out.

*** This bug has been marked as a duplicate of bug 94209 ***
Comment 2 Giacomo 2016-08-22 14:12:55 UTC
Update to  5.2.0.4 solved my issue. Thanks guys.