Bug 101937 - White bar in the top of screen in Writer 5.2.0.4 Mac Os X
Summary: White bar in the top of screen in Writer 5.2.0.4 Mac Os X
Status: RESOLVED DUPLICATE of bug 76476
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.0.3 rc
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-06 15:14 UTC by typewriter
Modified: 2016-09-06 17:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
A screenshot of the white bar in the top of the screen in fullscreen mode (78.40 KB, image/png)
2016-09-06 15:14 UTC, typewriter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description typewriter 2016-09-06 15:14:35 UTC
Created attachment 127176 [details]
A screenshot of the white bar in the top of the screen in fullscreen mode

When entering full screen in writer (Using Mac Os X 10.8.5) there is a white bar in the place of the menu bar displayed, that breaks the experience of fullscreen. Wish it could be removed, as I tend to hide toolbars, and this makes the white bar even more obvious.

Realed to
https://bugs.documentfoundation.org/show_bug.cgi?id=96134

and back to version 4
https://bugs.documentfoundation.org/show_bug.cgi?id=76476
Comment 1 Alex Thurgood 2016-09-06 17:03:40 UTC

*** This bug has been marked as a duplicate of bug 76476 ***