Download it now!
Bug 103467 (Sidebar-Properties-Page) - [META] Page content panel of the Properties deck/tab of the sidebar
Summary: [META] Page content panel of the Properties deck/tab of the sidebar
Status: RESOLVED DUPLICATE of bug 108650
Alias: Sidebar-Properties-Page
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on: 121491 67434 81741 93520 103636 113848
Blocks: Sidebar-Properties Page
  Show dependency treegraph
 
Reported: 2016-10-24 16:39 UTC by Yousuf Philips (jay) (retired)
Modified: 2020-09-07 14:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-10-24 16:39:14 UTC

    
Comment 1 Yousuf Philips (jay) (retired) 2016-10-24 16:47:29 UTC
The page content panel in Writer was hidden[1] in LibreOffice 5.3 in favour of the sidebar page deck/tab (bug 83830), though the size, orientation, margin, and columns group/menu buttons are still available in the notebookbar (meta bug 102062).

[1] https://gerrit.libreoffice.org/#/c/28379/
Comment 2 Heiko Tietze 2020-09-07 14:16:05 UTC

*** This bug has been marked as a duplicate of bug 108650 ***