Download it now!
Bug 103551 - Program closes when you choose the transition types.Recovery file mode.
Summary: Program closes when you choose the transition types.Recovery file mode.
Status: RESOLVED DUPLICATE of bug 108069
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.2.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-28 11:20 UTC by Helper
Modified: 2017-10-27 11:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Helper 2016-10-28 11:20:11 UTC
LibreOffice Impress crash. 
Program closes when you choose the transition types.
Recovery file mode.

LibreOffice 5.2.2.2(64bit)
Windows 7 Home Premium SP1 64bit
Comment 1 Helper 2016-10-28 11:21:02 UTC
Recovery file mode.
Comment 2 Aron Budea 2016-10-28 17:53:38 UTC
It only comes up with certain transitions, right? These in particular: https://bugs.documentfoundation.org/show_bug.cgi?id=103236#c2
I also assume you have an older GPU. In that case, this issue has already been reported as bug 103236.

Let me know if the assumptions above are not correct.

*** This bug has been marked as a duplicate of bug 103236 ***
Comment 3 Xisco Faulí 2017-10-27 11:07:12 UTC

*** This bug has been marked as a duplicate of bug 108069 ***