Download it now!
Bug 103827 - Character spacing too small with new layout engine
Summary: Character spacing too small with new layout engine
Status: RESOLVED DUPLICATE of bug 103725
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha1+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Regressions-HarfBuzz
  Show dependency treegraph
 
Reported: 2016-11-10 11:49 UTC by Buovjaga
Modified: 2016-11-10 21:45 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Buovjaga 2016-11-10 11:49:35 UTC
Open attachment 128600 [details] from bug 103340 with LibO 5.3 having HarfBuzz layout engine enabled.
See slides 3, 5, 9, 11.
The characters are squashed, overlap..

Win 7 Pro 64-bit Version: 5.3.0.0.alpha1+
Build ID: f6391d9696bfa7485bf785ac81edef4d5441e232
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; Layout Engine: new; 
TinderBox: Win-x86@39, Branch:master, Time: 2016-11-09_23:49:38
Locale: fi-FI (fi_FI); Calc: group
Comment 1 Xisco Faulí 2016-11-10 11:55:15 UTC
Confirmed in

Version: 5.3.0.0.alpha1+
Build ID: f6391d9696bfa7485bf785ac81edef4d5441e232
CPU Threads: 2; OS Version: Windows 6.1; UI Render: default; Layout Engine: new; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2016-11-10_00:11:47
Locale: es-ES (es_ES); Calc: group

probably related to bug 103814
Comment 2 Khaled Hosny 2016-11-10 21:45:58 UTC
Font scaling issue.

*** This bug has been marked as a duplicate of bug 103725 ***