Bug Hunting Session
Bug 104209 - FILESAVE: PPTX: .gif images are flipped horizontally after RT
Summary: FILESAVE: PPTX: .gif images are flipped horizontally after RT
Status: RESOLVED DUPLICATE of bug 68759
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Impress-Images
  Show dependency treegraph
 
Reported: 2016-11-27 22:08 UTC by Xisco Faulí
Modified: 2016-11-28 20:38 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2016-11-27 22:08:19 UTC
Steps:
1. Open attachment 46803 [details]
2. Save as a new .PPTX file
3. Open the new .PPTX file

Observed behaviour: the first two pictures are flipped vertically

Version: 5.3.0.0.alpha1+
Build ID: 757a60d01dd152aadab2ba3c8224252481ce8a88
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: gtk3; Layout
Engine: new; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

but not in

Version: 4.3.0.0.alpha1+
Build ID: c15927f20d4727c3b8de68497b6949e72f9e6e9e
Comment 1 Cor Nouws 2016-11-28 08:20:55 UTC
confirmed in Version: 5.3.0.0.alpha1+
Build ID: 883024d657fb45c7da459017d2f936aac5644bfb
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: gtk2; Layout Engine: new; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-11-21_22:42:51
Locale: nl-NL (nl_NL.UTF-8); Calc: group
Comment 2 m.a.riosv 2016-11-28 14:49:50 UTC
Hola Xisco, it is not a duplicate of:

https://bugs.documentfoundation.org/show_bug.cgi?id=89929
Comment 3 Yousuf Philips (jay) (retired) 2016-11-28 20:38:45 UTC
Seems its a duplicate of bug 68759 and the images are flipped horizontally and not vertically and this issue isnt limited to just GIF images.

*** This bug has been marked as a duplicate of bug 68759 ***