Bug 104328 - UI: Default start center window size too small (macOS)
Summary: UI: Default start center window size too small (macOS)
Status: RESOLVED DUPLICATE of bug 92242
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.3.3 release
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-01 19:37 UTC by Telesto
Modified: 2016-12-05 10:14 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Current situation (164.96 KB, image/png)
2016-12-01 19:38 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2016-12-01 19:37:47 UTC
Description:
The default window size of the Start Center is to small. The button Base Database is nearly hidden, behind: Help & Extensions.

Steps to Reproduce:
1.Open Start Center

Actual Results:  
Base Database button is nearly hidden

Expected Results:
All the buttons should be visible


Reproducible: Always

User Profile Reset: YES

Additional Info:
Version: 5.2.3.3
Build ID: d54a8868f08a7b39642414cf2c8ef2f228f780cf
CPU Threads: 4; OS Version: Mac OS X 10.12.2; UI Render: default; 
Locale: en-US (en_US.UTF-8); Calc: group


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_2) AppleWebKit/602.3.12 (KHTML, like Gecko) Version/10.0.2 Safari/602.3.12
Comment 1 Telesto 2016-12-01 19:38:12 UTC
Created attachment 129196 [details]
Current situation
Comment 2 Alex Thurgood 2016-12-02 11:45:14 UTC
@Telesto : take your pick between bug 91971 and bug 93064
Comment 3 Telesto 2016-12-02 13:27:14 UTC

*** This bug has been marked as a duplicate of bug 91971 ***
Comment 4 Telesto 2016-12-02 14:26:17 UTC

*** This bug has been marked as a duplicate of bug 92242 ***
Comment 5 Telesto 2016-12-03 15:40:31 UTC

*** This bug has been marked as a duplicate of bug 91971 ***
Comment 6 Alex Thurgood 2016-12-05 10:14:20 UTC

*** This bug has been marked as a duplicate of bug 92242 ***