Download it now!
Bug 104475 - FILESAVE DOCX: Lines lost after RT
Summary: FILESAVE DOCX: Lines lost after RT
Status: RESOLVED DUPLICATE of bug 99810
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All All
: medium normal
Assignee: Balázs Regényi
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: DOCX-Corrupted Shape-ODF-OOXML-export
  Show dependency treegraph
 
Reported: 2016-12-07 18:17 UTC by Telesto
Modified: 2020-10-09 08:31 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
docx file created with MS Excel 2013 (282.00 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2017-05-24 14:48 UTC, Bartosz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2016-12-07 18:17:48 UTC
Description:
Lines in example odt get lost after export to docx

Steps to Reproduce:
1.Open attachment 129351 [details] (bug 104439)
2.Save as docx
3.Open the new document in LibreOffice/ MSOffice



Actual Results:  
Lines are lost 
Exported DOCX (attachment 129356 [details]) in Word Viewer (attachment 129374 [details])
Exported DOCX in LibO (attachment 129375 [details])



Expected Results:
Maintaining lines after save in Docx


Reproducible: Always

User Profile Reset: No

Additional Info:
Found in
Version: 5.4.0.0.alpha0+
Build ID: a9f56091b6422ec8c42f09b8472200ae4ab12548
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-12-05_23:12:26
Locale: nl-NL (nl_NL); Calc: CL

and in
Versie: 4.4.6.3 
Build ID: e8938fd3328e95dcf59dd64e7facd2c7d67c704d
Locale: nl_NL


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Xisco Faulí 2016-12-07 19:06:47 UTC
Confirmed in

Version: 5.4.0.0.alpha0+
Build ID: 18b3138a7ac4da823e41640bed8a4707029b8fb0
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group
Comment 2 Buovjaga 2016-12-10 19:01:47 UTC
I repro with 3.5 on Win 7.
Comment 3 Aron Budea 2016-12-10 19:35:11 UTC
In 4.2.0.4 / Windows 7, Writer crashes during export to DOCX.
Comment 4 Bartosz 2017-05-24 14:48:38 UTC
Created attachment 133523 [details]
docx file created with MS Excel 2013
Comment 5 QA Administrators 2018-05-25 02:43:45 UTC Comment hidden (obsolete, spam)
Comment 6 Justin L 2018-07-26 04:38:21 UTC
Ubuntu 18.04 and LO 6.2 alpha: writer crashed while opening the document.
Comment 7 Xisco Faulí 2018-07-26 08:44:04 UTC
(In reply to Justin L from comment #6)
> Ubuntu 18.04 and LO 6.2 alpha: writer crashed while opening the document.

not for me in

Version: 6.2.0.0.alpha0+
Build ID: dcbb65f2a4a3ee70ccd4896d7a5e975dbd9e6509
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group threaded

with linux mint ( based on ubuntu 16.04 )

Have you tried with a cleared profile ?
Comment 8 László Németh 2020-10-09 08:31:41 UTC

*** This bug has been marked as a duplicate of bug 99810 ***