Download it now!
Bug 105073 - Impress crashed if I choose one of the new animated slide transitions.
Summary: Impress crashed if I choose one of the new animated slide transitions.
Status: RESOLVED DUPLICATE of bug 108069
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.2.3.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-03 18:00 UTC by adblock21
Modified: 2017-10-27 11:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description adblock21 2017-01-03 18:00:09 UTC
Description:
Impress crashes, if I choose one of the new animated slide transitions (like tile or cube or honeycomb). 

Actual Results:  
 

Expected Results:
 


Reproducible: Always

User Profile Reset: No

Additional Info:
 


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.1.0 Waterfox/50.1.0
Comment 1 Aron Budea 2017-01-04 04:25:47 UTC
I assume you have an older GPU which only supports lower OpenGL versions (around 1.3-1.4). In that case this is duplicate of bug 103236.

*** This bug has been marked as a duplicate of bug 103236 ***
Comment 2 Xisco Faulí 2017-10-27 11:07:05 UTC

*** This bug has been marked as a duplicate of bug 108069 ***