Bug 105092 - Crash in: sfx2::sidebar::Panel::SetExpanded(bool)
Summary: Crash in: sfx2::sidebar::Panel::SetExpanded(bool)
Status: RESOLVED DUPLICATE of bug 102045
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.3.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-04 09:28 UTC by Kumāra
Modified: 2017-01-05 03:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature: ["sfx2::sidebar::Panel::SetExpanded(bool)"]
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kumāra 2017-01-04 09:28:09 UTC
This bug was filed from the crash reporting server and is br-38c2288e-3636-48fc-b15a-128e0476b4c4.
=========================================
Comment 1 Buovjaga 2017-01-04 12:28:36 UTC
Can you reproduce this? What are the steps?
Comment 2 Kumāra 2017-01-05 03:00:19 UTC
(In reply to Buovjaga from comment #1)
> Can you reproduce this? What are the steps?

I don't remember. I'm just reporting on the suggestion of LO's crash report.
Comment 3 V Stuart Foote 2017-01-05 03:21:00 UTC
Plenty of duplicates with crash reported stack traces.

http://crashreport.libreoffice.org/stats/signature/sfx2::sidebar::Panel::SetExpanded(bool)

No longer reproducible with 5.3.0 beta2 or master.

*** This bug has been marked as a duplicate of bug 102045 ***