Download it now!
Bug 105283 - INSERT/MEDIA/SCANNER/SELECT SOURCE/NONE
Summary: INSERT/MEDIA/SCANNER/SELECT SOURCE/NONE
Status: RESOLVED DUPLICATE of bug 104999
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-12 13:16 UTC by Jean Noel
Modified: 2017-01-12 15:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Copie d'écran (56.06 KB, image/png)
2017-01-12 13:16 UTC, Jean Noel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jean Noel 2017-01-12 13:16:19 UTC
Created attachment 130357 [details]
Copie d'écran

Bonjour,
Je viens d'installer la version 5.3.0.1 pour Windows 10 64 bits, qui devait résoudre le problème relatif à l'insertion d'une image via un scanner dans un document.
La fenêtre de recherche du scanner s'ouvre bien maintenant, mais LibreOffice ne trouve aucun scanner disponible, alors que les autres applications Windows détectent bien le scanner (WIA ?) de mon périphérique (HP OfficeJet 5740 All-in-One Series).
Comment 1 Julien Nabet 2017-01-12 13:23:04 UTC
*** Bug 105284 has been marked as a duplicate of this bug. ***
Comment 2 Julien Nabet 2017-01-12 13:27:42 UTC
See https://bugs.documentfoundation.org/show_bug.cgi?id=104999#c2

*** This bug has been marked as a duplicate of bug 104999 ***