Download it now!
Bug 105284 - INSERT/MEDIA/SCANNER/SELECT SOURCE/NONE
Summary: INSERT/MEDIA/SCANNER/SELECT SOURCE/NONE
Status: RESOLVED DUPLICATE of bug 104999
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-12 13:16 UTC by Jean Noel
Modified: 2017-10-28 18:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jean Noel 2017-01-12 13:16:52 UTC
Bonjour,
Je viens d'installer la version 5.3.0.1 pour Windows 10 64 bits, qui devait résoudre le problème relatif à l'insertion d'une image via un scanner dans un document.
La fenêtre de recherche du scanner s'ouvre bien maintenant, mais LibreOffice ne trouve aucun scanner disponible, alors que les autres applications Windows détectent bien le scanner (WIA ?) de mon périphérique (HP OfficeJet 5740 All-in-One Series).
Comment 1 Julien Nabet 2017-01-12 13:23:04 UTC

*** This bug has been marked as a duplicate of bug 105283 ***
Comment 2 Xisco Faulí 2017-10-28 18:21:05 UTC

*** This bug has been marked as a duplicate of bug 104999 ***