Download it now!
Bug 105285 - FILEOPEN DOC Columns jump to next page
Summary: FILEOPEN DOC Columns jump to next page
Status: RESOLVED DUPLICATE of bug 128605
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha1
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, filter:doc, regression
Depends on:
Blocks: DOC-Opening
  Show dependency treegraph
 
Reported: 2017-01-12 13:51 UTC by Buovjaga
Modified: 2019-11-27 11:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
DOC file with the problem (33.00 KB, application/msword)
2017-01-12 13:51 UTC, Buovjaga
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Buovjaga 2017-01-12 13:51:23 UTC
Created attachment 130359 [details]
DOC file with the problem

This is a .doc taken from bug 46941

The columns in question are the two with the first one starting "Date of Birth:" and the second being empty.

The position on the columns is shown ok in LibO 3.6.7.2.
The columns should be on page 2.

The incorrect layout is that they are on page 3 and they are preceded by a page break.

Also: the column width is changed from 7,97cm to 3,35 cm, but I will not file a separate bug about this YET. Just adding this as a note for the future.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.4.0.0.alpha0+
Build ID: 1426eb8a9a8cc150f2330135f28384e5193c6c2b
CPU Threads: 8; OS Version: Linux 4.8; UI Render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on January 6th 2016

Arch Linux 64-bit
Version 3.6.7.2 (Build ID: e183d5b)
Comment 1 Xisco Faulí 2017-01-12 14:44:39 UTC
Regression introduced by c5ed52b1cd6f22787c94bec035ceecf9e1da3271
Closing as duplicate of bug 87764

*** This bug has been marked as a duplicate of bug 87764 ***
Comment 2 Xisco Faulí 2019-11-27 11:22:17 UTC
This issue has been fixed by 
https://git.libreoffice.org/core/commit/162722dfa96dc10243e9a07a3c123f22481d42cd
Closing as a duplicate of bug 128605

*** This bug has been marked as a duplicate of bug 128605 ***