Bug 105523 - Style editing window very slow to open
Summary: Style editing window very slow to open
Status: RESOLVED DUPLICATE of bug 104312
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.2 rc
Hardware: All Windows (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, perf, regression
Depends on:
Blocks:
 
Reported: 2017-01-25 16:03 UTC by tomaskeb
Modified: 2017-10-27 10:57 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tomaskeb 2017-01-25 16:03:33 UTC
1) Choose to edit a text style in Writer (from the dropdown in the toolbar or from the Styles sidebar)
2) The window opens after about 15 seconds (in which the CPU usage is significantly high)
Comment 1 Buovjaga 2017-01-25 18:17:01 UTC
Repro slowness on Win (not 15 secs, but still..), but not on Linux.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.4.0.0.alpha0+
Build ID: 63fd4c97118a943c84ba5a666cf8c9cc54b511c7
CPU Threads: 8; OS Version: Linux 4.8; UI Render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on January 22th 2016

Version: 5.4.0.0.alpha0+
Build ID: 1c27286b9d5331634c073cd3e327bd941e61bbb6
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
TinderBox: Win-x86@39, Branch:master, Time: 2017-01-23_03:24:17
Locale: fi-FI (fi_FI); Calc: group
Comment 2 Telesto 2017-01-26 13:37:43 UTC
Looks quite similar to bug 105428
Comment 3 mike.hall 2017-01-31 12:34:47 UTC
On Win 10, LO 5.3.0.3 (64 bit) is consistently taking >45 seconds for the dialogue box to open, whether to modify or create a new style. It makes working with styles if not impossible exceedingly frustrating. Can the priority of this be raised?
Comment 4 tomaskeb 2017-02-08 21:32:07 UTC

*** This bug has been marked as a duplicate of bug 105428 ***
Comment 5 Xisco Faulí 2017-10-27 10:57:29 UTC

*** This bug has been marked as a duplicate of bug 104312 ***