Bug Hunting Session
Bug 105662 - Impress crash when I using, for example, the effect of slide transition - waves
Summary: Impress crash when I using, for example, the effect of slide transition - waves
Status: RESOLVED DUPLICATE of bug 108069
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.2.5.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-01 10:40 UTC by WoJ
Modified: 2017-10-27 11:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description WoJ 2017-02-01 10:40:48 UTC
Description:
Impress crash when I using, for example, the effect of slide transition - waves

Actual Results:  
  Impress crash when I using, for example, the effect of slide transition - waves

Expected Results:
NO crash ;)


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36 OPR/42.0.2393.517
Comment 1 Xisco Faulí 2017-02-01 11:11:49 UTC
Hello Woj,

Thank you for reporting the bug.
This looks like a duplicate of bug 103236
Closing this one as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 103236 ***
Comment 2 Xisco Faulí 2017-10-27 11:07:09 UTC

*** This bug has been marked as a duplicate of bug 108069 ***