Bug Hunting Session
Bug 105797 - FILEOPEN: PPTX - import "open arrow" as "short line arrow"
Summary: FILEOPEN: PPTX - import "open arrow" as "short line arrow"
Status: RESOLVED DUPLICATE of bug 82760
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on: 105796
Blocks:
  Show dependency treegraph
 
Reported: 2017-02-06 13:56 UTC by Tobias Burnus
Modified: 2017-02-06 15:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
PPTX file (PowerPoint 2007) with the different arrow heads (31.71 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2017-02-06 14:03 UTC, Tobias Burnus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tobias Burnus 2017-02-06 13:56:47 UTC

    
Comment 1 Tobias Burnus 2017-02-06 14:01:06 UTC
Currently, PowerPoints "open arrow" ("----->") gets imported as LibreOffice's "line arrow" ("----- >") with a gap between the corner of the ">" and the "---".

Expected: The "----" connects to the corner of the ">". That's what LO's "short line arrow" does.

Cf. the different arrow types at attachment 130946 [details].
The issue that LO's "short line arrow" looks like "====->" (thiner arrow head) is bug 105796.
Comment 2 Tobias Burnus 2017-02-06 14:03:38 UTC
Created attachment 130947 [details]
PPTX file (PowerPoint 2007) with the different arrow heads

(Side remark: the MS's "stealth arrow" maps to LO's "arrow concave" which has a similar gap issue.)
Comment 3 Xisco Faulí 2017-02-06 15:35:30 UTC
Hello,
Thanks for reporting the bug.
It seems like a duplicate of bug 82760

*** This bug has been marked as a duplicate of bug 82760 ***