Bug 106209 - This DOC file opens in Microsoft Word but does not open in LibreOffice Writer
Summary: This DOC file opens in Microsoft Word but does not open in LibreOffice Writer
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: dataLoss, filter:doc
Depends on:
Blocks: DOC-Opening
  Show dependency treegraph
 
Reported: 2017-02-27 06:59 UTC by SÜLEYMAN UCER
Modified: 2017-12-02 18:25 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
açılmıyor (194.61 KB, application/msword)
2017-02-27 06:59 UTC, SÜLEYMAN UCER
Details
comparison MSO 2010 and LibreOffice 5.4 (108.30 KB, image/png)
2017-02-27 09:31 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description SÜLEYMAN UCER 2017-02-27 06:59:17 UTC
Created attachment 131497 [details]
açılmıyor

Dilinizi bilmediğim için doğru işlem yaptığımdan emin değilim


Bu (EK) dosya Microsoft Word programında açılıyor ancak LibreOffice Writer de açılmıyor

linux mint 18 kde
libre office 5.1.6.2

Teşekkür ederim
Comment 1 Xisco Faulí 2017-02-27 08:36:52 UTC Comment hidden (obsolete)
Comment 2 Kevin Suo 2017-02-27 09:06:07 UTC
Below is the perfect google translation:

---

I'm not sure I'm doing the right thing because I do not know your language


This (attached) file opens in Microsoft Word but does not open in LibreOffice Writer

Linux mint 18 kde
LibreOffice 5.1.6.2

Thank you

---
Comment 3 Xisco Faulí 2017-02-27 09:31:51 UTC
Created attachment 131502 [details]
comparison MSO 2010 and LibreOffice 5.4
Comment 4 Xisco Faulí 2017-02-27 09:34:41 UTC
Confirmed in

- Version: 5.4.0.0.alpha0+
Build ID: eb7b03b052ffe8c2c577b2349987653db6c53f76
CPU threads: 1; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2017-02-26_22:34:18
Locale: en-GB (es_ES); Calc: group

- Version: 4.1.0.0.alpha0+
Build ID: 2f205ee79ea929c6fce5686512bd468ab78a877

- LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 5 Buovjaga 2017-02-27 10:11:53 UTC
The screenshot looks somewhat like this (for DOCX): bug 94598 (see the minimal testcase)
Comment 6 Xisco Faulí 2017-12-02 18:25:10 UTC
It seems correct in

Version: 6.1.0.0.alpha0+
Build ID: 889c72a7e54f241342f42b1b0a05858902228cbc
CPU threads: 4; OS: Linux 4.10; UI render: default; VCL: gtk3; 
Locale: ar-MA (ca_ES.UTF-8); Calc: group threaded

Closing as RESOLVED WORKSFORME