Download it now!
Bug 112339 - When opening print menu for a Writer document I get the image for printing as sideways, like a spreadsheet would show. It prints sideways. This happens with every Writer doc that I make. I'm sorry if I don't find a pref for this issue but I cannot. Sorry.
Summary: When opening print menu for a Writer document I get the image for printing as...
Status: RESOLVED DUPLICATE of bug 110461
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-12 01:53 UTC by Dan
Modified: 2017-10-09 18:06 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dan 2017-09-12 01:53:28 UTC
When opening print menu for a Writer document I get the image for printing as sideways, like a spreadsheet would show. It always does print sideways. This happens with every Writer doc that I make. I'm sorry if I don't find a pref for this issue but I cannot. Sorry. This did not happen with a version 2 iterations back. hhmmm
Thanks guys and gals for all your hard work.


I must add that upon launching the suite it takes quite along time to load, this with an SSD card on both machines, an iMac and a MacBook Air. I know you work hard so thanks anyway if this is just the way of things. Not switching up anytime soon.

Dan
Comment 1 Telesto 2017-09-12 06:32:32 UTC
Thanks you for reporting. It's a known bug. Marking as a duplicate.
There some work arounds. For one: Creating a PDF file and print it

*** This bug has been marked as a duplicate of bug 92190 ***
Comment 2 Telesto 2017-10-09 18:06:47 UTC

*** This bug has been marked as a duplicate of bug 110461 ***