Bug 112363 - Text is missing from all menus and toolbars
Summary: Text is missing from all menus and toolbars
Status: RESOLVED DUPLICATE of bug 107764
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
(earliest affected) release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2017-09-13 06:21 UTC by rickhampton
Modified: 2017-09-17 09:50 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description rickhampton 2017-09-13 06:21:05 UTC
Problem first happened with v, but also with all subsequent versions including and  Downgrading to, everything works fine.  I was running and tried upgrading to the latest 5.3 and 5.4 versions tonight, but it didn't work.  I tried repairing the files, uninstalling and reinstalling, but nothing works.

I wanted to downgrade back to, but discovered that in the various multiple installations/deinstallations I'd accidentally deleted the installation files somehow, so now I'm running, which works fine.  If anyone knows where I can get the installation files, please let me know.  I'd like to reinstall it until I find a later version that works.

Steps to Reproduce:
1.Installed any 5.3 or 5.4 version.

Actual Results:  
I simply downloaded and installed the versions manually with the wizard.

Expected Results:
Text is missing in all toolbars and menus.

Reproducible: Always

User Profile Reset: No.

Additional Info:

User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Comment 1 Julien Nabet 2017-09-13 07:58:58 UTC
For the test, could you rename your LO directory profile (see https://wiki.documentfoundation.org/UserProfile#Windows) ?

Also, did you download LO from official website:
Comment 2 Julien Nabet 2017-09-13 08:00:24 UTC
Also, which UI language do you use?

Finally, since LO may use OpenGL (and since you can't disable it easily since you can't see menus), did you check you had the last stable drivers for your graphic card?
Comment 3 Timur 2017-09-13 16:50:38 UTC
Maybe a duplicate of Bug 107764
Comment 4 rickhampton 2017-09-13 20:02:11 UTC
OK.  I uninstalled the earlier version of LO, renamed the directory as described, reinstalled the later version of LO and... still no joy.

Also, at some time the previous night, just before I filled out the bug report, I started LO in safe mode and had the same issue with the problematic versions.

Finally, I did indeed download the installation program from the official website.
Comment 5 rickhampton 2017-09-13 20:02:49 UTC
The UI language is English (US).

I haven't yet had time to check the drivers for the graphics cart.  This is an older PC, but I haven't seen any new drivers for anything in the machine for some time now.  I'll try to check, but it may be a while before I can get to it.
Comment 6 rickhampton 2017-09-13 20:05:38 UTC
For this bug, "...the menu bar with File, Edit, View, etc... is completely missing in LibreOffice Writer, Calc, etc..."

For my bug, the menus and toolbars are there, but there isn't any text for "File", "Edit", etc..

Same bug? Maybe, but it doesn't sound that way to me.
Comment 7 Julien Nabet 2017-09-13 20:55:13 UTC
Thank you for all your feedback.
Since I don't have more questions, I put back the status to UNCONFIRMED.

I must recognize I'm a bit stuck but certainly someone may help here.
Comment 8 Aron Budea 2017-09-17 04:53:09 UTC
Is it perhaps like bug 112305, and its predecessor, bug 107166?
Comment 9 Xisco Faulí 2017-09-17 09:49:04 UTC
It looks to me like a duplicate of bug 107764

*** This bug has been marked as a duplicate of bug 107764 ***
Comment 10 Xisco Faulí 2017-09-17 09:50:10 UTC
Could you please try to disable OpenGL?