Download it now!
Bug 112432 - Printing landscape vs portrait buggy
Summary: Printing landscape vs portrait buggy
Status: RESOLVED DUPLICATE of bug 110461
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.6.1 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-16 17:57 UTC by cecinestpasmoi
Modified: 2017-10-09 18:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cecinestpasmoi 2017-09-16 17:57:01 UTC
Description:
When I create a new writer document and I try to print it it is a portrait document but tries to print landscape. Does it with every new document since update. Computer restart or LibreOffice restart doesn't change a thing. If export odf to pdf then print it is fine. In printer window and libreoffice tab in more if I add a brochure and the remove it it prints portrait properly, but it is to be redone every time. Defaults settings + reinstalled libreoffice same problem

Steps to Reproduce:
1.create a writer document in Mac (portrait)
2.print 
3.it is landscape, every other program on the computer is printing fine

Actual Results:  
It tries to print landscape a portrait document

Expected Results:
should print portrait.


Reproducible: Always

User Profile Reset: No

Additional Info:
macOS Sierra 10.12.6 Mac book pro retina 15inches mid2014


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/603.3.8 (KHTML, like Gecko) Version/10.1.2 Safari/603.3.8
Comment 1 Xisco Faulí 2017-09-17 09:56:04 UTC
Thanks for reporting this.
To me, it looks like a duplicate of bug 92190

*** This bug has been marked as a duplicate of bug 92190 ***
Comment 2 Telesto 2017-10-09 18:07:00 UTC

*** This bug has been marked as a duplicate of bug 110461 ***