Download it now!
Bug 112899 - LETTER-size document print error
Summary: LETTER-size document print error
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-05 15:45 UTC by Paul Hubert
Modified: 2017-12-08 07:33 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Hubert 2017-10-05 15:45:41 UTC
Description:
When specifying LETTER size paper (8.5x11"), LibreOffice Writer ORIENTS the print as LANDSCAPE but also TRUNCATES the document so not all the text is printed. The workaround is to specify A4 size, but this requires playing with the margins and is certainly unacceptable for the long term.

In other words, it is presently NOT possible to achieve acceptable output in Writer under the 5.4 tree when LETTER size is specified. This SHOULD be a simple fix (and one must wonder just how it was broken in the first place!).

Steps to Reproduce:
1. specify Letter size paper
2. Print

Pretty straightforward!

Actual Results:  
displays before print (during options selection) as landscape, but the bottom of the text is truncated (Print Preview shows NORMAL orientation and formatting).

Expected Results:
Printed as displayed in the print dialog.


Reproducible: Always

User Profile Reset: No

Additional Info:
This happens on two different machines, one of which is NEW (a 27" iMac and a 15" Macbook Pro), so PROFILE should be NO issue. It is present THROUGH 5.4.2.2.


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:56.0) Gecko/20100101 Firefox/56.0
Comment 1 Alex Thurgood 2017-10-06 09:35:35 UTC

*** This bug has been marked as a duplicate of bug 92190 ***
Comment 2 Telesto 2017-10-09 18:07:17 UTC

*** This bug has been marked as a duplicate of bug 110461 ***
Comment 3 Timur 2017-12-08 07:28:57 UTC

*** This bug has been marked as a duplicate of bug 92190 ***