Bug 112944 - PPTX does not render links correctly
Summary: PPTX does not render links correctly
Status: RESOLVED DUPLICATE of bug 65724
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.4 all versions
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks:
 
Reported: 2017-10-06 16:45 UTC by Stuart Ng
Modified: 2018-03-16 23:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Attached PPTX which has the problem when open in LibreOffice (32.28 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2017-10-06 16:46 UTC, Stuart Ng
Details
The equivalent deck save in PPT, which do not have this problem (85.50 KB, application/vnd.ms-powerpoint)
2017-10-06 16:47 UTC, Stuart Ng
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stuart Ng 2017-10-06 16:45:36 UTC
Description:
PowerPoint slides with links to places with in the deck does not render properly

Steps to Reproduce:
1.Open the attached PPTX slide
2.Open slide 2
3.

Actual Results:  
The link from Slide 2 to Slide 3 is render as plain text (The link is gone). The text is also align differently from original

Expected Results:
The link from Slide 2 to Slide 3 remains


Reproducible: Always

User Profile Reset: No

Additional Info:
PPT (also attached) do not have this problem. Only if saved as PPTX


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.100 Safari/537.36
Comment 1 Stuart Ng 2017-10-06 16:46:35 UTC
Created attachment 136810 [details]
Attached PPTX which has the problem when open in LibreOffice
Comment 2 Stuart Ng 2017-10-06 16:47:15 UTC
Created attachment 136811 [details]
The equivalent deck save in PPT, which do not have this problem
Comment 3 Stuart Ng 2017-10-06 16:47:48 UTC
Tested in latest 5.4.1.2 LibreOffice, problem still there
Comment 4 raal 2017-10-08 05:14:58 UTC

*** This bug has been marked as a duplicate of bug 65724 ***