Bug 113150 - Printing Calc in only Landscape
Summary: Printing Calc in only Landscape
Status: RESOLVED DUPLICATE of bug 98114
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.4.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-16 13:22 UTC by Sam
Modified: 2017-10-16 16:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sam 2017-10-16 13:22:49 UTC
Description:
Using MacOS.  L.O. Calc is set to print vertically but only prints landscape mode.

Steps to Reproduce:
1.Create a spreadsheet
2.Go to print
3.

Actual Results:  
Prints in landscape mode

Expected Results:
Vertical printing


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:56.0) Gecko/20100101 Firefox/56.0
Comment 1 Timur 2017-10-16 13:33:08 UTC
A duplicate of Bug 92676 with selection print if page A4? 
If not, probably Bug 98114.
Comment 2 Timur 2017-10-16 13:43:13 UTC
Also, please explain which printer, and what happens with virtual PDF printer, like PDF creator?
Comment 3 Sam 2017-10-16 14:18:24 UTC
Hi. Thanks for response.  Sorry for duplicate.  You are correct it is Bug 98114.  Using MacOS and L.O.  5.4.2.2.  Used other 5+ on website; does the same thing too (was hoping the bleeding edge version would have this fixed).  I checked Format > Page  and orientation is set to print Portrait.  But printer wants to do Landscape.  Brother HL-L2340D Series.  Do not have any other issues with other programs (including LibreOffice 4+).

Thank you.
Comment 4 Timur 2017-10-16 16:27:38 UTC

*** This bug has been marked as a duplicate of bug 98114 ***