Download it now!
Bug 115985 - FILESAVE Crash whenever I attempt to save any document
Summary: FILESAVE Crash whenever I attempt to save any document
Status: RESOLVED DUPLICATE of bug 115971
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.5.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-24 02:22 UTC by cronurd
Modified: 2018-02-24 10:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cronurd 2018-02-24 02:22:05 UTC
Description:
Whenever I attempt to save a Writer document, either by the Save As button or the Save button, LibreOffice crashes. I've tried restarting LibreOffice and rewriting the document, but no luck. I'm using Kubuntu 17.10.

Steps to Reproduce:
1. Make a Writer document with any text in it. Even typing "asdf" produced the error.
2. Save it with either "Save" or "Save As".


Actual Results:  
Error message appears saying that LibreOffice crashed due to an unexpected problem. The document is always recoverable after the second attempt.

Expected Results:
A dialogue box should have appeared allowing me to choose the file name, location, and type, and allow me to save the document.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 5.4.5.1
Build ID: 1:5.4.5-0ubuntu0.17.10.1
CPU threads: 4; OS: unknown; UI render: default; VCL: kde4; 
Locale: en-US (en_US.UTF-8); Calc: group


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Xisco Faulí 2018-02-24 10:06:43 UTC
Thanks for reporting the issue.
It seems like a dupe of bug 115978

*** This bug has been marked as a duplicate of bug 115978 ***
Comment 2 Xisco Faulí 2018-02-24 10:09:04 UTC

*** This bug has been marked as a duplicate of bug 115971 ***