Bug Hunting Session
Bug 116144 - TABLE: Cursor not visible after undo of a nested table
Summary: TABLE: Cursor not visible after undo of a nested table
Status: RESOLVED DUPLICATE of bug 105330
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-02 16:16 UTC by Telesto
Modified: 2018-12-28 16:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-03-02 16:16:21 UTC
Description:
TABLE: Cursor not visible after undo of a nested table

Steps to Reproduce:
1. Open Writer
2. Insert a table 2x2
3. Insert a table 2x2 table within A1
4. Undo: CTRL+Z -> No cursor

Actual Results:  
Missing text cursor

Expected Results:
A text cursor


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/603.3.8 (KHTML, like Gecko) Version/10.1.2 Safari/603.3.8
Comment 1 Dieter Praas 2018-03-02 16:21:55 UTC
I confirm it with

Version: 6.1.0.0.alpha0+ (x64)
Build ID: d64ce643275e0b2b0dea9e532fc261391dc8793c
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-03-01_03:24:30
Locale: de-DE (de_DE); Calc: CL
Comment 2 Dieter Praas 2018-03-02 16:32:00 UTC
I think it's a duplicate of bug 105330.
Comment 3 Telesto 2018-03-02 16:43:46 UTC
(In reply to Dieter Praas from comment #2)
> I think it's a duplicate of bug 105330.

I agree. It wasn't a dupe after all & I forgot to check! Not sure what the policy dictates.. Closing this one and restoring the older.. or let it be..
Comment 4 Dieter Praas 2018-03-03 08:23:07 UTC

*** This bug has been marked as a duplicate of bug 105330 ***