Download it now!
Bug 116187 - Full screen application top bar disappeared and black screen at closing
Summary: Full screen application top bar disappeared and black screen at closing
Status: RESOLVED DUPLICATE of bug 97402
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.2.1 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-04 16:11 UTC by Daniele
Modified: 2018-03-05 08:58 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniele 2018-03-04 16:11:10 UTC
Description:
When putting in full screen mode any application of LO, the top bar of the windows disappear leaving a black line. The real problem is when I have finished to work with the application and close it. Once the application is closed, the screen remains black and I have to manually do exposé to visualise all the screen that I am using (meaning all the app open in full screen, thus for each app in full screen, there is one screen assigned to it), and manually closing. No GL or CL are activated (also because on my mbp if I activate OpenGL crashes continuously). the problem doesn't occur if, before I close the application, I resize the window and then I close it. I am using a MacBook Pro early 2015 with Intel Iris 6100 and Mac High Sierra 10.13.3

Steps to Reproduce:
1. open any LO app
2. Put in full screen and start working
3. Close the app

Actual Results:  
Black screen that needs to be closed manually

Expected Results:
the software should only close the app and free the screen that has been occupied before. 


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_3) AppleWebKit/604.5.6 (KHTML, like Gecko) Version/11.0.3 Safari/604.5.6
Comment 1 Telesto 2018-03-05 08:58:22 UTC
Thanks for reporting. Both are known issues: Bug 97402 & bug 96134 (and more in general bug 103157)

*** This bug has been marked as a duplicate of bug 97402 ***